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Analysis of a Tiling Regulation Study in Partek® 

Genomics Suite® 6.6 

The example data set used in this tutorial consists of 6 technical replicates from the 

same human cell line, 3 are SP1 treated, and 3 are non-specific antibody (Ab) 

negative controls. This experiment was performed using Affymetrix GeneChip® 

Human Promoter Tiling Arrays.   

 

This tutorial will illustrate how to:  

 

• Import and normalize data from Human Promoter Tiling CEL files  

• Normalize the treated samples to the control samples  

• Statistically and visually identify regions of binding on the genome 

• Generate list of genes in the binding regions 

 

Note: It is recommended that you go through Chapter 6 The Pattern 

Visualization System in the Partek On-line Help before going through this 

tutorial if you have not done so. In addition, this tutorial covers specific 

information; for general information covering a variety of subjects, see the Partek 

On-line Help. 

Importing Affymetrix® CEL Files  

The data files for this experiment can be downloaded by selecting Help > On-line 

Tutorials from the Partek main menu. For this example, put the unzipped Data files 

(.CEL and other files) that are underneath the Tiling heading in the folder C:\Partek 

Training Data\Tiling\.  

 

• Select Tiling from the Workflows drop down (Figure 1) 
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Figure 1: Choosing the pre-defined tiling workflow 

 

• Select Import Samples (Figure 1)  

• The Load Tiling Data dialog will appear, select Import from Affymetrix 

CEL Files, and select OK 

• Select the Browse button to select the C:\Partek Training Data\Tiling 

folder. By default, all the files with a .cel extension are selected (Figure 2) 

 

 
Figure 2: Selecting the CEL files 

 

• Click the Add File > button to move all the .cel files to the right panel. 6 

files will be processed 

• Click Next >, the dialog in Figure 3 will appear 

   

   
Figure 3: Specifying the sample information file and output file 
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• In Figure 3, C:\Partek Training Data\Tiling\SampleInfo.txt.fmt should be 

automatically selected as the default Sample Information File. If it is not, 

click the first Browse button and choose the SampleInfo.txt.fmt file that 

comes with the tutorial data 

• Name the Output File as Tiling. It is stored at the same location as the 

CEL files 

 

The default method of normalization is predefined by Partek. It includes Adjust for 

probe sequence, RMA Background Correction, Quantile Normalization, and 

Log (base 2) transformation. You can view and change the algorithm settings by 

selecting the Customize… button. 

 

• Select Import (Figure 3) 

 

You might be asked to Specify the Library File Root Folder (Figure 4). You can 

select to use your current Affymetrix library folder, if you have already installed 

software from Affymetrix, such as Expression Console™, Genotyping Console™ 

etc. Here C:\Microarray Library is used as the default library folder. 

 

 
Figure 4: Specifying the default library root folder 

 

Partek will download the needed library files if they could not be found in the 

default library folder and sub-folders (Figure 5). The file downloading is automated, 

which does not need the user’s involvement unless you have firewall issue.  
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Figure 5: Configuring the Automated Library File Downloading 

 

After all needed files are downloaded, the import will continue. Figure 6 shows the 

data have been imported into the Analytical Spreadsheet. Six rows represent the 6 

samples, ~4 million probes are on the columns, and the values of the probes are 

intensities in log base 2. Double clicking on an image allows for quality control 

inspection. 

 

 
Figure 6: Viewing the spreadsheet 

 

During import, we had associated sample information with the genomic data, we 

don’t need to add more sample attributes, so I will skip the Add Sample Attributes 

step. 

 

Note: The library file of this chip is Hs_PromPR_v02-3_NCBIv36.bpmap when this 

tutorial is written, we need to make sure the genome information is correctly 

specified. 
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Choose File>Properties, make sure the species is Homo sapiens, click on Edit 

Genome to choose Genome version hg18 

 

In the future, if there is new library file distributed, you need to change the genome 

version correspondingly. 

Quality Assurance / Quality Control (QA/QC) 

• Select Principal Components Analysis (PCA) in the QA/QC section of 

the Workflows panel to invoke a PCA plot on the 4 million probes. A PCA 

plot will appear (Figure 7) 

 

 
Figure 7: Viewing the PCA plot 

 

This plot shows that the treated samples cluster more tightly than the Antibody 

minus samples.  You can hold your middle mouse button and drag to rotate the plot. 
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• Close the PCA plot 

 

You can also click on the Sample Histogram to examine the data using histogram; 

this part is for you to practice on your own. 

Detecting Regions of Binding using the Pre-defined Workflow 

When you have paired samples that have a negative control coupled with the 

experimental antibody pull down, you need to perform two-way ANOVA (which is 

equivalent to paired sample t-Test)  to find the difference between treatment vs. 

control on each probe, and then we will use MAT algorithm to detect regions 

showing enrichment in treatment.    

 

• From the Analysis panel, select ANOVA.  The message in Figure 8 will 

appear. You will need to specify a contrast of the two groups when you do 

ANOVA, so choose to include T statistics of the contrast in the result 

output. This is necessary for the next step in the analysis 

 

 
Figure 8: Reviewing the Partek hint to specify T statistics in the output 

 

• After selecting OK to dismiss the reminder, the ANOVA dialog will be 

invoked. For this data set, select both factors located in the Experimental 

Factors panel, and move them to the ANOVA Factor(s) panel by selecting 

the Add Factor > button (Figure 9)   
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Figure 9: Configuring the ANOVA dialog 

 

• Select the Contrast button on the ANOVA dialog to setup a contrast 

between Sp1 and Ab 

• Add Sp1 to the group1 panel to the right, and Ab to the group2 panel to 

the right (Figure 10) 

 

 
Figure 10: Setting up contrasts between Sp1 and Ab 

 

• Select the T statistic check box 

• Select the Add Contrast button to add it to the Contrasts panel at the 

bottom of the dialog (Figure 11). Note that sequence of steps is important. 

 

 
Figure 11: Adding the contrast to the Contrast panel 

 

• Select OK  

• Select OK again to run the ANOVA 
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In the resulting spreadsheet, each row is a probe, and the columns contain the 

ANOVA results, like p-value, fold change, T statistic, etc. (Figure 12). When the T 

statistic value is positive, the SP1 group has higher average intensity than the Ab 

group. When the T statistic is negative, the SP1 group has lower average intensity 

than that of the Ab group. 

 

  
Figure 12: Viewing the ANOVA result spreadsheet 

 

Next, the MAT algorithm will be used to detect enriched regions of the treatment. 

 

• Select Detect Enriched Regions from the Workflows panel. Use the 

default settings and make sure the Column to Test contains the t-statistic 

from the ANOVA contrast result (Figure 13) 
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  Figure 13: Configuring the Detect Regions of Significance dialog 

 

• The result will be displayed in a child spreadsheet (Figure 14) 
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Figure 14: Viewing the result spreadsheet 

 

In the result spreadsheet, each row represents a region of significant enrichment. 

The columns have information about the regions, such as genomic location, number 

of probes in the region, and statistics results.  

The p-value of the region is the empirical p-value of the most significant MAT 

score included within this region. 

 

The fraction of negatively enrichments of the region represents the proportion of 

false positive probes included in this region. 

 

MAT score of the region is the maximum MAT score for this region. Positive score 

means SP1 (group 1 in the contrast) is enriched comparing to Ab (group 2 in the 

contrast). 

 

• Make sure the enriched spreadsheet is the active spreadsheet, and select 

Create region list on the workflow 

• Select the Specify New Criteria button on the left panel of List Creator  
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• Type A as name of the criteria 

• Choose MAT-score(region) from the column drop-down list in the dialog 

• Specify to include values greater than 0 only (Figure 15) since positive 

MAT score mean SP1 is enriched comparing to Ab 

 

 
Figure 15: Setting region list criteria to choose regions whose MAT score are 

positive 

 

• Select OK, the criteria will appear on the Criteria panel of List Creator 

(Figure 16)  

 

 
Figure 16: Select a criteria and save a list of the regions meet the criteria 

 

• You can create multiple criteria, use Ctrl+left click on each one of them to 

select and click on Union or Intersection button to create new criteria 

• Select one a criteria to highlight it, click Save to save a list that meet the 

selected criteria 

• Make sure the criteria you want to use is checked, and select OK (Figure 

17) 
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Figure 17: Naming the result list by using the default name 

 

After selecting OK, a new spreadsheet will be created containing the regions that 

meet the criteria on the rows, which is a subset of the enriched result spreadsheet 

(Figure 18). The List Creator dialog can be closed at this point. 

  

 
 Figure 18: Viewing the significant region list spreadsheet 

 

• Select Find overlapping genes from the workflow while the newly 

created region spreadsheet is active (From File>Properties, make sure the 

genome build is correctly specified, hg18). 

• In the Output Overlapping Features dialog select RefSeq Transcripts – 

2014-04-29. Select OK (download if needed) (Figure 19). 
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• A new spreadsheet (gene-list) will be created by annotating the enriched 

regions with RefSeq Transcripts with each row of the new spreadsheet 

corresponds to a transcript. 

 

 
Figure 19: Configuring the Output Overlapping Features dialog 

 

• Right click on the MAT-score column header, and select the Sort 

Descending option; this will place the most significant region on the top 

of the list (Figure 20) 
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Figure 20: Sorting the gene-list spreadsheet based on MAT score 

 

Figure 20 shows the Find overlapping genes results. For a detailed look at the 

most significant region, right click on the first row header, and select Browse to 

Location. 

 

 

  
Figure 21: Viewing the region view for a region on the top of the result spreadsheet 

 

In the Chromosome View (Figure 21), the region selected in the first row of the 

gene-list spreadsheet is the left most one shown in the Detected Regions track. 
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Furthermore, the top track provides gene isoform information as present in the 

chosen transcriptome database (RefSeq in this example), followed by information 

retrieved from the gene-list spreadsheet, enriched spreadsheet, and the original data 

spreadsheet (Tiling), respectively. To help make this plot easier to understand, we 

will delete some tracks on the plot, since the gene-list track is redundant 

information, it shows the boundary of the transcript which is provided by the top 

two tracks (transcriptome database RefSeq track), we will remove it: 

 

• Select Regions (1/enriched/gene-list(gene-list.txt)) in the list of tracks on 

the left (Figure 22) 

 

  
Figure 22: Configuring the list of tracks 

 

• Delete the Regions (1/enriched/gene-list(gene-list.txt)) track by selecting 

the Remove Track button on the corresponding line; the dialog will look 

like in Figure 23 

 

 
Figure 23: Configuring the list of tracks: After deleting the 3nd track, leave the 

tracks showing RefSeq transcripts, enriched regions, the heatmap of the samples, 

cytobands of the current chromosome and genomic coordinates (label) 
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• Select the Heatmap track (which is the third track now in the list of 

tracks), go to the Labels tab, set the Sample label drop-down list to point 

to the IP column of the top level spreadsheet, and select the Label all 

samples radio button. 

• Select Apply 

 

 
Figure 24: Viewing the promoter region and the genes 

 

Figure 24 shows the region that is at the top of the gene-list spreadsheet (the left-

most one). The top track is the isoform track with RefSeq transcripts, and the 

second track shows regions detected as significant binding region. The 3rd track is 

the heap map of the six samples, and the bottom track is the chromosome cytoband 

with genomic coordinates. 

End of Tutorial 

This is the end of the tiling tutorial. If you need additional assistance with this data 

set, you can call our technical support staff at +1-314-878-2329 or email 

support@partek.com.  
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